All imported woozone products not displaying on product page

  • February 11, 2018 at 12:43 pm #4666
    huss247
    Participant

    Hi Alex, thank you for all your amazing videos, this led me to go forward and create an Amazon affiliate site.

    My problem with Kingdom theme : I have imported products from woozone and put in to a category. When i click on the Category only 12 products are showing on one page , and there is no arrow page numbers to go to the next page of products.

    I would appreciate your help and your thoughts on this.

    Kind regards
    Hassan

    February 11, 2018 at 9:25 pm #4667
    wpwebsiteuser
    Participant

    I HAVE THIS EXACT SAME QUESTION! I am hoping someone answers you soon. In my store products page, I have hundreds of products. I want to display 12 products per page, with page numbers at the bottom and an option to view each next page. All of the example websites I have seen show it this way, but it is not defaulting to that for me. Thank you.

    February 12, 2018 at 11:05 pm #4670
    huss247
    Participant

    This is the reply i received from the AA-Team!

    I am not quite sure what to do! should i or should i not?

    CHECK OUT THIS REPLY FROM AA-TEAM ON TICKET #25900

    Hi

    This is a known issue with the latest version of WooCommerce since they changed quite a few things from the template structure. That is why you have no pagination.
    We are working on those issues and will release an update to address them. After we release the update that will have “WooCommerce 3.3.x compatibility” in the change log you will be able to update WooCommerce to the latest version. Until then downgrade to 3.2.6 as that old version still works great.
    https://downloads.wordpress.org/plugin/woocommerce.3.2.6.zip

    Best regards,
    Liviu

    February 13, 2018 at 4:39 am #4672
    wpwebsiteuser
    Participant

    HUSS247 I just followed their instructions for rolling back to version 3.2.6 and it worked beautifully https://wordpress.org/plugins/wp-rollback/

You must be logged in to reply to this topic.