How do I set the products next to each other on my site?

  • April 9, 2017 at 1:57 pm #4323
    danii
    Participant

    Hi,

    I downloaded the products with insane import,it all went well.
    There at there place on my site, but now the product pictures are standing under each other ,
    and I want to have the products next to each other on my site.

    Can someone explain me how to do this?

    Thanks!

    April 9, 2017 at 3:32 pm #4324
    Vapeboy
    Participant

    What theme are you using? Kingdom? And do you have a link to your site so I can see the issue?

    April 9, 2017 at 4:43 pm #4325
    danii
    Participant

    Hi Vapeboy,

    I use Kingdom indeed!
    My website is nobullshitshoes.com.
    When you click on the product you will see.

    First off I wanted to do product categories and sub categories under it on my main menu, but I could not find clear information to do so.
    So I made it this way., next to each other.
    If you also know how to make sub menu’s, that will be great, because I think the layout would be much better.
    For example : women shoes v Men shoes v
    Heels Boots
    Boots Sneakers

    Hihi the site is a work in progress, also my logo and such, but hey you have to start somewhere.

    Thnxs in advance!

    April 9, 2017 at 8:06 pm #4326
    danii
    Participant

    Meh I just lost everything..
    My catogories to click on, and the bar is gone.
    Trying to set it back up, but it failed.

    April 10, 2017 at 10:55 am #4327
    danii
    Participant

    I have it back up again! 🙂
    But the products are still standing under each other.

    April 11, 2017 at 2:18 pm #4330
    danii
    Participant

    So again I worked on my site, but I can not fix the problem.

    I tried the plugins; Woocommerce Products Per Page,
    and WooCommerce Product Archive Customiser.
    They both don’t work.

    And i did some coding in functions.php
    using this https://docs.woocommerce.com/document/change-number-of-products-displayed-per-page/
    And it still does not work.

    Don’t know what else I can do, does anyone have an idea what I can do next?

You must be logged in to reply to this topic.

Topic Tags